February 26, 2019

Perintah – Perintah Dasar Mikrotik Yang Sering Digunakan

Oke pada kesempatan kali ini saya akan share tentang Command Line yang ada di Mikrotik, apa aja yaa supaya tidak berlama – lama mari kita pelajari command line nya. Berikut ini merupakan beberapa perintah dasar di Mikrotik yang umum digunakan, antaranya :

  1. Perintah untuk shutdown dan restart mikrotik, ketikkan perintah :

[admin@Mikrotik]>system shutdown (Untuk mematikan mikrotik)

[admin@Mikrotik]>system reboot (Untuk Merestart mikrotik)

[admin@Mikrotik]>system reset (Untuk mereset konfigurasi yang sebelumnya dibuat). Perlu diketahui bahwa perintah – perintah di atas tersebut harus dilakukan direktori admin

2. Perintah untuk merubah nama Router Mikrotik sebagai berikut :

[admin@Mikrotik]>/system identity

[admin@Mikrotik]>system identity set name=hamim Untuk melihat hasil dari konfigurasi, ketikkan perintah “print” atau “pr”

Sebagai contoh :

[hamim@Mikrotik]>system identity pr name:”hamim” Lalu console akan berubah menjadi [hamim@Mikrotik]

Untuk merubah Password Router Mikrotik, ketikkan perintah :

[hamim@Mikrotik]>/password[hamim@Mikrotik]password>old password:*** (Isikan password baru)[hamim@Mikrotik]password>retype new password :*** (isikan password kembali) .

Sebagai contoh :

[hamim@Mikrotik]>/password[hamim@Mikrotik]password>old password

[admin@hamim]password>new password 123[hamim@Mikrotik]password>retype new password 123

3. Untuk melihat kondisi interface pada Router Mikrotik, ketikkan perintah :

[hamim@Mikrotik]>interface print

Berikut ini perintah untuk penamaan interace

  • Mengganti nama interface

[hamim@Mikrotik]>interface (enter)

  • Mengganti nama interface ether1 menjadi WAN (untuk penamaan bebas)

[hamim@Mikrotik]interface>set 0 name=WAN

  • Begitu juga untuk interface ether2 kami kasih nama LAN

[hamim@Mikrotik]interface>set 1 name=LAN

  • Bisa juga menggunaakn perintah “/” , tanpa tanda kutip

[hamim@Mikrotik]>/interface>set 0 name=WAN

  • Sekarang kita cek kembali apakah nama interface sudah diganti.

[hamim@Mikrotik]>interface print

4. Melihat Package Mikrotik dengan perintah :

[hamim@Mikrotik]> system package

[hamim@Mikrotik]/system package> print

Untuk melihat package mikrotik secara detail bisa menggunakan perintah :

[hamim@Mikrotik]/sytem package> print detail

5. Untuk meng-upgrade paket Mikrotik, gunakan perintah :

[hamim@Mikrotik]system upgrade>

To upgrade chosen packages

:Download 1,2,3,4,5,6,7,8,9,10,11,12,13,14

6. Untuk Mengaktifkan paket di Mikrotik, gunakan perintah :

[hamim@Mikrotik]system page>

Enable (Ketikkan Paket yang ingin di aktifkan)Sebagai contoh :

[hamim@Mikrotik]system package> enable IPv6

7. Untuk setting IP Address pada Mikrotik, gunakan perintah :

[hamim@Mikrotik]>ip address

[hamim@Mikrotik]ip address> add interface = (Nama Interface) address = (Isikan IP Address yang diinginkan)

Sebagai contoh : Jika nama interfacenya “LAN” dan IP address yang dikehendaki : 192.168.88.2 dan subnet mask : 255.255.255.0, maka ketikkan perintah sebagai berikut :

[hamim@Mikrotik]/ip address

[hamim@Mikrotik]ip address> add interface=lan address=192.168.88.2/24

8. Apabila Anda ingin setting IP DNS primary dan secondary, gunakan perintah :

[hamim@Mikrotik]>ip dns

[hamim@Mikrotik]/ip dns> set servers=8.8.8.8,8.8.4.4

allow-remote-requests (Opsional)

Setelah itu kita cek dengan mengetikkan perintah “print”

9. Untuk setting IP Gateway pada Mikrotik, gunakan perintah :

[hamim@Mikrotik]>ip route

[hamim@Mikrotik]/ip route> add gateway=(Isikan ip gateway)

Contoh IP Gateway dari ISP 192.168.1.1, maka perintah nya :

[hamim@Mikrotik]>ip route

[hamim@Mikrotik]/ip route> add gateway=192.168.1.1

10. Perinth Network Address Translate (NAT) pada Mikrotik :

[hamim@Mikrotik]>ip firewall nat

[hamim@Mikrotik]>/ip firewall nat> add chain=srcnat out-interface=wlan1

Untuk pemilihan Interface sesuaikan dengan interface yang terkoneksi ke internet, disitu kami menggunakan wlan1 untuk koneksi internet

11. Untuk setting DHCP-Client, gunakan perintah :

[hamim@Mikrotik]>ip dhcp-client

[hamim@Mikrotik]/ip dhcp-client> add interface=ether3

Untuk pemilihan Interface sesuaikan dengan kondisi di lapangan, disitu kami menggunakan ether3, karena ether3 yang terkoneksi ke internet

12. Untuk setting DHCP-Server, gunakan perintah :

[hamim@Mikrotik]>ip dhcp-server setup

Sebelum melakukan settingan dhcp-server pastikan Anda sudah memberikan alamat IP Address pada interface tersebut. Pilih interface yang ingin di setting dhcp-server, disini kami menggunakan ether3. Seperti pada gambar dibawah ini :

Oke, itulah beberapa perintah atau command line yang biasanya sering digunakan, selamat mencoba semoga bermanfaat 🙂

Share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *